Adobe Coldfusion 11 CKEditor Arbitrary File Upload

Adobe Coldfusion 11 CKEditor Arbitrary File Upload
A file upload vulnerability exists in the CKEditor of Adobe ColdFusion 11 (Update 14 and earlier).