Adobe Flash Player DeleteRangeTimelineOperation Type Confusion

Adobe Flash Player DeleteRangeTimelineOperation Type Confusion
This Metasploit module exploits a type confusion on Adobe Flash Player, which was originally found being successfully exploited in the wild. This module has been tested successfully on: macOS Sierra 10.12.3, Safari and Adobe Flash Player 21.0.0.182, Firefox and Adobe Flash Player 21.0.0.182.