Ampache 3.8.6 Cross Site Scripting

Ampache 3.8.6 Cross Site Scripting
Ampache version 3.8.6 suffers from multiple cross site scripting vulnerabilities.