CubeCart 6.2.2 Cross Site Scripting

CubeCart 6.2.2 Cross Site Scripting
CubeCart version 6.2.2 suffers from a cross site scripting vulnerability.