Ellucian Banner Web Tailor / Banner Enterprise Identity Services Improper Authentication

Ellucian Banner Web Tailor / Banner Enterprise Identity Services Improper Authentication
An improper authentication vulnerability was identified in Banner Web Tailor and Banner Enterprise Identity Services. This vulnerability is produced when SSO Manager is used as the authentication mechanism for Web Tailor, where this could lead to information disclosure and loss of data integrity for the impacted user(s). The vendor has verified the vulnerability and produced a patch that is now available. Web Tailor versions 8.8.3, 8.8.4, and 8.9 are affected. Banner Enterprise Identity Services versions 8.3, 8.3.1, 8.3.2, and 8.4 are affected.