Event Calendar 3.7.4 SQL Injection

Event Calendar 3.7.4 SQL Injection
Event Calendar version 3.7.4 suffers from a remote SQL injection vulnerability.