Event Locations 1.0.1 SQL Injection

Event Locations 1.0.1 SQL Injection
Event Locations version 1.0.1 suffers from a remote SQL injection vulnerability.