Governikus Autent SDK 3.8.1 Signature Bypass

Governikus Autent SDK 3.8.1 Signature Bypass
Governikus Autent SDK versions 3.8.1 and below suffer from a signature bypass vulnerability. This vulnerability could allow an attacker to impersonate any German citizen on a vulnerable web application.