IPFire 2.21 Cross Site Scripting

IPFire 2.21 Cross Site Scripting
IPFire version 2.21 suffers from multiple cross site scripting vulnerabilities.