Jiofi 4 (JMR 1140) Cross Site Scripting

Jiofi 4 (JMR 1140) Cross Site Scripting
Jiofi 4 (JMR 1140) with firmware version Amtel_JMR1140_R12.07 suffers from a cross site scripting vulnerability.