OSCI-Transport Library 1.2 1.8.1 Insecure Crypto / Signature Bypass

OSCI-Transport Library 1.2 1.8.1 Insecure Crypto / Signature Bypass
OSCI-Transport Library 1.2 for German e-Government versions 1.8.1 and below suffer from an insecure cryptographic implementation and signature bypass vulnerabilities.