PEAR Archive_Tar PHP Object Injection

PEAR Archive_Tar PHP Object Injection
PEAR Archive_Tar versions prior to 1.4.4 suffers from a php object injection vulnerability.