PHP Server Monitor 3.3.1 Cross Site Request Forgery

PHP Server Monitor 3.3.1 Cross Site Request Forgery
PHP Server Monitor version 3.3.1 suffers from a cross site request forgery vulnerability.