PilusCart 1.4.1 Cross Site Request Forgery

PilusCart 1.4.1 Cross Site Request Forgery
PilusCart version 1.4.1 suffers from a cross site request forgery vulnerability.