Shield CMS 2.2 Cross Site Request Forgery / SQL Injection

Shield CMS 2.2 Cross Site Request Forgery / SQL Injection
Shield CMS version 2.2 suffers from cross site request forgery and remote SQL injection vulnerabilities.