Ubuntu Security Notice USN-3805-2

Ubuntu Security Notice USN-3805-2
Ubuntu Security Notice 3805-2 – USN-3805-1 fixed a vulnerability in curl. This update provides the corresponding update for Ubuntu 12.04 ESM. Brian Carpenter discovered that the curl command-line tool incorrectly handled error messages. A remote attacker could possibly use this issue to obtain sensitive information. Various other issues were also addressed.