Ubuntu Security Notice USN-3884-1

Ubuntu Security Notice USN-3884-1
Ubuntu Security Notice 3884-1 – It was discovered that libarchive incorrectly handled certain 7zip files. An attacker could possibly use this issue to cause a denial of service.