Ubuntu Security Notice USN-3909-1

Ubuntu Security Notice USN-3909-1
Ubuntu Security Notice 3909-1 – It was discovered that libvirt incorrectly handled waiting for certain agent events. An attacker inside a guest could possibly use this issue to cause libvirtd to stop responding, resulting in a denial of service.