Vuln: GitLab CVE-2018-19569 Unauthorized API Access Vulnerability

Vuln: GitLab CVE-2018-19569 Unauthorized API Access Vulnerability
GitLab CVE-2018-19569 Unauthorized API Access Vulnerability