WordPress Give 2.3.0 Cross Site Scripting

WordPress Give 2.3.0 Cross Site Scripting
WordPress Give plugin version 2.3.0 suffers from a cross site scripting vulnerability.