WordPress Social Networks Auto-Poster 4.2.7 Cross Site Scripting

WordPress Social Networks Auto-Poster 4.2.7 Cross Site Scripting
WordPress Social Networks Auto-Poster plugin version 4.2.7 suffers from a cross site scripting vulnerability.