WordPress wpGoogleMaps 7.10.41 Cross Site Scripting

WordPress wpGoogleMaps 7.10.41 Cross Site Scripting
WordPress wpGoogleMaps plugin version 7.10.41 suffers from a cross site scripting vulnerability.