ZenPhoto 1.4.14 Cross Site Scripting

ZenPhoto 1.4.14 Cross Site Scripting
ZenPhoto version 1.4.14 suffers from multiple cross site scripting vulnerabilities.